Home  ›  Team Blog  ›  Critical Flash Player Vulnerability

Critical Flash Player Vulnerability

Posted: Wednesday, July 11th, 2007 by Ted

Flash is ubiquitous, therefore Flash is a great target for attack.  Adobe announced a patch for a critical vulnerability in which Adobe Flash Player that could allow an attacker to take control of the an unpatched computer by way of Flash.

You need to be running the latest version of Flash – version 9.0.47.0 in order to be secure from this vulnerability.

To find out what version of Flash you are running, visit the page below.  A player will launch that shows the installed version:

http://www.adobe.com/products/flash/about/

To upgrade, go to the page below to download the latest version of Flash:

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

For more details of this vulnerability, visit the page below:

http://www.adobe.com/support/security/bulletins/apsb07-12.html

 


Comments are closed.

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...
Help us improve this site Send Your Comments